1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Cameras Without Mirrors! Read the welcome message here!

Upload Test

Discussion in 'Off topic' started by Michael, May 18, 2016.

Tags:
  1. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    I figured it out. I didn't see that there are to types of JPG do save. :oops:

    SOCC, resized using Olympus Viewer3 (OV3)

    test-monk.jpg
     
  2. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    No I have to figure it out how to keep the EXIF Data
     
  3. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    I gave it a look, when I safe it as a Jpeg including Exif, I cant upload here (Tried in other webboards, no problem at all).
     
  4. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    Gallery Test

    [​IMG]
     
  5. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    Jpeg files with exif using OV3 can't be uploded here
     
  6. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    I saved the photo, using OV3) as tif with exif, than imported it into LR and saved as jepg. Now I will upload and see if the exif can be sen

    tif-exif test OV3 LR-1.jpg
    Date: 2016:05:19 08:02:42 - Manufacturer: Olympus Corporation - Model: E-M10MarkII - Focallength: 14 mm - Measurement: Center Weighted Average - Aperture: 3.5 - ISO: 200 - Exposuretime: 1/500 sec - Flash: No Flash
     
  7. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    why doesn't it show efix if I use OV 3 only? I've got a headache :(
     
  8. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    Exif shows for me Michael,here is the test you ask me to do

    index.jpg
     
    Michael likes this.
  9. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    No Exif on the one i uploaded for you
     
  10. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    I couldn't upload :(

    Thanks Mike. I appreciate your time spending on my problem.

    So no exif when using OV3, Very confusing, or I use after the LR.
     
  11. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    It could be a case of you having so much on at the moment with the new camera,new software and the work you have on you are missing something simple,i would kick back enjoy your camera,post you pictures and ime sure you will spot the problem.
     
  12. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    Your word sound good. Why I can upload at Nikonites?
     
  13. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    Good question,i wish i had a good answer ;) will think about it while i have breakfast and wake up :D
     
    Michael likes this.
  14. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    So if ime understanding you,LR is ok on both forums but when the Olympus software is used you retain exif on nkonites but not on here,this could just be a simple forum setting,perhaps we should ask @jdeg
     
    Michael likes this.
  15. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    Yes @Mike, on nikonites I can post and it shows exif as well, even I use Olympus Software


    Sent from my iPhone using Tapatalk
     
  16. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    Then i would give it a while to see if its a forum setting,with being new not every thing will always be 100% at first,the only other thing i can think of is how are you saving out of the OV3 are there other options.
     
  17. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    save as jpg + efix. You got a file. can you try to post it directly from your cpm to the forum?


    Sent from my iPhone using Tapatalk
     
  18. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    have forgotten to add please


    Sent from my iPhone using Tapatalk
     
  19. Mike

    Mike Super Moderator
    Staff Member

    Joined:
    Mar 16, 2016
    Messages:
    6,943
    Likes Received:
    8,502
    Location:
    Lincolnshire UK
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    EM1MK11,Nikon V2,E-M10MK11
    I did in another thread but there is no exif before or after posting in that one.

    index.jpg
     
  20. Michael

    Michael Well-Known Member

    Joined:
    May 1, 2016
    Messages:
    4,855
    Likes Received:
    6,307
    Location:
    Thailand
    Experience:
    Hobbyist
    Image Editing:
    Yes
    Camera(s):
    Olympus OM-D E-M10 Mark II
    bit you use picasa


    Sent from my iPhone using Tapatalk
     

Share This Page